“All-in-One Event Calendar by Time.ly”で表示エラー!!

シェアする

  • このエントリーをはてなブックマークに追加

6月18日深夜突然フリマ総研のサイトが突然表示エラーになった。WordPressを使ったフリマイベントのサイトである。


どうやら”All-in-One Event Calendar by Time.ly”のエベントカレンダーと言うプラグインの問題のようである。そのプラグインをメインに使っている以上、なんとしても修復しなければならない。

“/wp-content/plugins/all-in-one-event-calendar/app/view/event/content.php”の152行目がエラーと表示されているので、

緊急事態なので、とりあえずその”content.php”152行目を”//”でコメントアウト!
なんとか無事復旧…

しかし、どうしてこうなったか、知っている人、教えていただきたい。
またこのままコメントアウトしたままでいいのかどうか?

バージョンの相性もあると思うのだが、当方ヘテムルサーバーを利用してWordPressは、その時のバージョンがバージョン 4.8–ja
そしてプラグイン”All-in-One Event Calendar by Time.ly”がバージョン 2.5.21であった。

まあ、サイト運営は、いろいろありますね…

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク